[Solved] “is not co-installable with” errors on Ubuntu

I installed 32bit wine on 64bit Kubuntu but for some reason it didn’t install properly so I tried reinstalling wine 64 bit and got the following error: dpkg: error processing /var/cache/apt/archives/wine1.2_1.2.3-0ubuntu1~ppa1_amd64.deb (–unpack): wine1.2: 1.2.3-0ubuntu1~ppa1 (Multi-Arch: no) is not co-installable with wine1.2:i386 1.2.3-0ubuntu1~ppa1 (Multi-Arch: no) which is currently installed You can’t simply remove 32bit wine using… Continue reading [Solved] “is not co-installable with” errors on Ubuntu

[Solved] Unadjustable brightness on laptops having i915 kernel module

I recently purchased a new laptop HP DV6121tx and installed linux on it. Apart from the muxless switchable graphics and openGL (HP will release a BIOS update to fix it soon), and brightness control, everything worked. I couldn’t change the brightness using the Fn Hotkeys. They displayed the brightness applet on pressing but nothing happened.… Continue reading [Solved] Unadjustable brightness on laptops having i915 kernel module

[SOLVED] VLC does not support the audio or video format “h.264” on Ubuntu

I got the following error in VLC today while trying to play some media file: VLC does not support the audio or video format “h.264″. Unfortunately there is no way for you to fix this.” All other media files game same error with different codec names. I couldn’t play anything in VLC. To fix the… Continue reading [SOLVED] VLC does not support the audio or video format “h.264” on Ubuntu

[SOLVED] “undefined symbol: menu_proxy_module_load” error in GNOME applications

In all GTK apps I used to get the following warnings when run from terminal: `menu_proxy_module_load’: /usr/lib/virtualbox/VirtualBox: undefined symbol: menu_proxy_module_load   (<unknown>:23888): Gtk-WARNING **: Failed to load type module: (null) This error was received while running Virtualbox. Though, it seems just a warning and doesn’t really change anything in the application, it does make the… Continue reading [SOLVED] “undefined symbol: menu_proxy_module_load” error in GNOME applications

[HowTo] Stop phpmyadmin from asking username, password in localhost

Yesterday, I showed you how you can keep local installation of phpmyadmin from logging you out every few minutes. I took one more step and edited configuration to not ask me username, password at all. Now phpmyadmin never asks me for mysql username and password. Keep in mind if you follow this tutorial anyone would be able… Continue reading [HowTo] Stop phpmyadmin from asking username, password in localhost

[HowTo] Save all flash video files being played in Chrome/Chromium to Home directory

After watching a video on youtube in chrome, I felt like saving it. I couldn’t find the flv in ~/.cache or in /tmp. So I dug around and found this link: http://superuser.com/questions/235535/in-google-chrome-on-linux-where-is-the-flv-if-not-in-tmp. The solution by omab worked for me. So I wrote this one line command which would save all the currently playing files in Chrome… Continue reading [HowTo] Save all flash video files being played in Chrome/Chromium to Home directory

[HowTo] Install Firefox 4 on Ubuntu using PPA

Firefox 4 which was released yesterday has been downloaded over 6 million times in just 24 hours. It features faster application startup, faster javascript engine, full HTML5 and CSS3 compliance etc.   ============================================================== What’s New in Firefox 4: Fastest Firefox Ever Performance: Firefox is up to six times faster than the previous release. With improved… Continue reading [HowTo] Install Firefox 4 on Ubuntu using PPA

[SOLVED] kernel_thread_helper+0x7/0x10 during Ubuntu boot process

Recently, I tried installing Ubuntu on my friend’s computer. I used Maverick’s Live CD but the boot process stuck at kernel_thread_helper+0x7/0x10. I noticed a huge list of acpi errors above this message and figured it was somehow related to ACPI. To solve the problem I simply turned of ACPI. Solving the problem in Live CD: Insert… Continue reading [SOLVED] kernel_thread_helper+0x7/0x10 during Ubuntu boot process